JV-ShrinkTheWeb - Troubleshooting Steps for "No Response" Image for Link

Sometimes, you may see the "No Response" image for links. This is returned by shrinktheweb.com and is usually caused due to one of the following reasons:

  1. ShrinkTheWeb.com service is down
  2. There is a likely routing issue between the requesting site and ShrinkTheWeb.com service
  3. User has passed banned/bad/missing credentials.

Please follow the troubleshooting steps below for resolve this issue:

Step-1:

  1. Go to JV-ShrinkTheWeb dashboard in backend
  2. Click on "Remove No Response Image". This will forcefully remove the image, instead of waiting for JV-ShrinkTheWeb to clear it once in 6 hours.
  3. Refresh the frontend screens to see if the thumbnail images appear.

If the above does not help, then please proceed to Step-2

Step-2:

  1. Visit the account credentials in your account at www.shrinktheweb.com:
  2. Check if your domain is entered correctly at "My Allowed Domains & IPs" section.
  3. Check if the access and secret keys are the same as the ones given in JV-ShrinkTheWeb configuration section.
  4. Open a support ticket at shrinktheweb.com and ask if the account has been banned for some reason.

If the above does not help, then please proceed to Step-3.

Step-3:

  1. Go to JV-ShrinkTheWeb configuration in backend, and turn on the debug option.
  2. Go to JV-ShrinkTheWeb dashboard in backend, and click on "Remove All Images from Cache".
  3. Refresh the frontend screen where the thumbnail images are supposed to appear.
  4. Go to JV-ShrinkTheWeb dashboard - "View Debug Log", and copy the log output to a notepad file and save it.
  5. Go to www.jv-extensions.com Support Tickets section and create a new ticket. Do attach the notepad text file to it with the issue description, for us to take a look.

Still need help? Contact Support Contact Support