JV-LinkExchanger - Upgrade from 2.x version to latest 2.x version

In this article, you will learn how to upgrade from JV-LinkExchanger component 2.x versions to latest 2.x version

Before any upgrade, we strongly suggest you take a backup of your entire database. This is very very important.

Following is the procedure to upgrade from a lower 2.x version of JV-LinkExchanger to a higher 2.x version of JV-LinkExchanger on Joomla 2.5.x:

  1. Take a backup of the JV-LinkExchanger tables from database. If you are upgrading from JV-LinkExchanger version which is less than or equal to v2.0, then please take a backup of jos_jvlinx_ tables. If you are upgrading from JV-LinkExchanger version which is greater than v2.0, then please take a backup of jos_jvle_ tables
  2. Download the latest 2.x version of component from Downloads section
  3. Login to your Joomla website backend using admin login
  4. Go to Extensions => Extension Manager => Install
  5. In the "Upload Package File", Browse and select the downloaded component zip file and then click on "Upload File and Install"
  6. JV-LinkExchanger 2.x will be installed and you should see a successful installation message

Please note that un-installation of any JV-LinkExchanger 2.x version, will NOT remove the database tables used by JV-LinkExchanger.

Still need help? Contact Support Contact Support